Verify that the other Tails is up-to-date

To prevent installing upgrading to an outdated version of Tails with known security issues, make sure that the Tails you are installing upgrading from is up-to-date: 1. Choose Applications ▸ Tails ▸ About Tails. 1. Verify that you are running Tails [[!inline pages="inc/stable_amd64_version" raw="yes" sort="age"]] released on [[!inline pages="inc/stable_amd64_date" raw="yes" sort="age"]]: a. If you are running [[!inline pages="inc/stable_amd64_version" raw="yes" sort="age"]] then you can continue with the next step. b. If you are not running [[!inline pages="inc/stable_amd64_version" raw="yes" sort="age"]] then connect to the Internet and wait until Tor is ready. After a minute or two, Tails Upgrader appears with instructions on how to upgrade. Apply all upgrades as requested.

If at some point it is impossible to do automatic upgrades, then we recommend you [[choose a different installation method|install]]. [[choose a different installation method|install/mac]]. [[upgrade from Tails instead|upgrade/tails]].